System Security & Requirements

2.0GHZ Pentium IV

1GB RAM

Windows XP Pro (SP3)/Vista Business/Windows 7 Pro

.Net Framework (Version 3.5)*

Internet Explorer (IE) 8.0

Access to Local Intranet or Trusted Sites in IE Security Settings*

Broadband Internet – 512k to the desktop

Palm Desktop 4.0 or 5.0 ‐ Required for use with Janam XP20*

Active Sync 4.5 (XP Only) (Required for use w/ Windows Mobile or Windows Embedded Scanners)*

*Administration rights temporarily required for installation